CoPilot Software 8.4.1

CoPilot 7.0.0 and Hub 7.0.0 are required before updating. Contact Customer Support for assistance.

Install Instructions:

  1. Update The Hub to V7.0.0
  2. Verify that the Hub is V7.0.0
  3. Update the CoPilot to V8.1.0
Category: Tags: ,