Hub Software 7.4.0

Ensure the Hub is at least 6.0.0 before attempting to update the Hub, Do not attempt to update a Hub older than 6.0.0.

Hub 6.2.0 and CoPilot 8.0.0 are required before updating.

Contact Customer Support for assistance.

Category: Tag: